VPN Zugang funktioniert plötzlich nicht mehr

Comments

3 comments

  • Avatar
    Thomas

    Hallo,

    ich habe ein ähnliches Problem, evtl. hat es den gleichen Hintergrund.

    Ich bin erst seit einer Woche mit dem ebBlocker unterwegs, stelle aber jeden Morgen fest, dass die VPN-Einwahl nicht möglich ist.

    Meine Lösung: den Schalter für 'eBlocker Mobile an' (in den eBlocker Einstellungen unter 'eBlocker Mobile') deaktivieren.

    Es taucht eine Fehlermeldung auf

    dann den Schalter für 'eBlocker Mobile an' wieder aktivieren. Sofort ist die openVPN Einwahl wieder möglich.

    Das kann natürlich kein Dauerzustand sein. Ich vermute, dass nach dem nächtlichen Update der Blockerinformationen ein Fehler auftritt, der zu dem Problem führt. Leider findet sich hierzu keine Information in den 'Ereignissen'.

    Ich habe eine Anfrage an den Support hierzu bereits gestellt.

    Grüße

    Thomas

  • Avatar
    Thomas

    Hallo,

    ich habe folgende Info vom Support bekommen:

    ''Haben Sie den eBlocker DynDNS Dienst in Verwendung? Wird Ihr Router nachts getrennt und bekommt eine neue IP Adresse...?

    Wir empfehlen Ihnen den VPN Zugang nochmals mit der .ovpn Konfigurationsdatei neu einzurichten und den eBlocker DynDNS Service zu verwenden!"

    Ich werde das mal ausprobieren und melde mich wieder.

    Grüße

    Thomas

  • Avatar
    Holger Henkel

    Jetzt habe ich es heraus woran es lag.

    Es liegt nicht am eBlocker, sondern an der Strato Domäne verursacht durch den DynDns Dienst der FritzBox!

     

    Denn meine Strato Hauptdomäne bekommt im DynDns keine neue IPv4-Adresse die ich gerade vom Provider zugewiesen bekommen habe. Und im eBlocker verwende ich die Hauptdomäne als VPN Zugang.

     

    Drei Subdomänen unter meine Domäne für meine Synology Diskstations 1-3 aber bekommen die aktuelle IP Adresse zugewiesen, so ist mir das gar nicht aufgefallen, weil sich alle drei Synology Server über die Domänennamen aufrufen ließen.

     

    Die drei Synology Server puschen ihre IP Adresse an die jeweilige Sub Domäne.

    Die FritzBox puscht an die Hauptdomäne.

     

    Erst im Ereignisprotokoll der FritzBox stand, dass zwar eine zwar eine DynDns Aktualisierung erfolgreich war, aber dann bei der DNS Auflösung ein Fehler aufgetreten ist.

     

    Schaut man sich meine vom Provider aktuelle IPv4-Adresse in der FritzBox an und geht auf die Domänenverwaltung der STRATO, sieht man ganz klar, die Hauptdomäne hat eine falsche IP Adresse, die drei Subdomänen hingegen eine korrekte.

     

    Nachdem ich dann in der FritzBox die DynDns Verbindung zurückgesetzt habe und neu eingerichtet habe, hatte die Hauptdomäne auch die korrekte IPv4-Adresse und die VPN Verbindung zum eBlocker hat wieder funktioniert.

     

    Fazit, durch das FRITZ!OS Update von 6.51 auf 7.01 hat sich der Puschdienst für DynDns abgeschossen und musste zurück gesetzt und neu eingerichtet werden.

Please sign in to leave a comment.